Perth-WRX.com  

Go Back   Perth-WRX.com > Technical > Mechanicals
Register Diddy Kart ArticlesAll AlbumsBlogs FAQ Members List Calendar Search Today's Posts Mark Forums Read


Welcome to Perth-WRX, click here to register!

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 22-01-2014, 09:34 PM
DCCD Donut Driver
Member
 
Join Date: Apr 2010
Location: perth
Posts: 124
Thanks: 2
Thanked 2 Times in 2 Posts
nwt1976 at standard level
Default hi reving at cold start

i have a problem with engine rev's hi on cold start. It's 99wrx and has autronics smc plug and play ecu.
I've just got back from work and it's first time this has happen, rev's at 2000rpm for very short time then sits on 4200rpm.

help please.
Reply With Quote
  #2  
Old 23-01-2014, 01:59 AM
drewgong's Avatar
Sir AntiLag
Member
 
Join Date: Oct 2011
Location: Mars
Posts: 409
Thanks: 118
Thanked 7 Times in 7 Posts
drewgong at standard level
Default

Thermostat
__________________
06 sti
Reply With Quote
  #3  
Old 23-01-2014, 11:43 AM
DCCD Donut Driver
Member
 
Join Date: Apr 2010
Location: perth
Posts: 124
Thanks: 2
Thanked 2 Times in 2 Posts
nwt1976 at standard level
Default

problem fixed. The idle air control valve was suck or not working. used a cleaner and problem solved.
ill be replacing iacv
Reply With Quote
  #4  
Old 23-01-2014, 11:59 AM
STI Master
Member
 
Join Date: Dec 2009
Location: perth
Posts: 930
Thanks: 18
Thanked 11 Times in 11 Posts
MY00GC8 at standard level
Default

mine used to do the same with autronics, i just thought it was normal?
Reply With Quote
Reply

Tags
cold, reving, start

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cold start, running really rough DukeDrifter Mechanicals 2 28-09-2013 09:10 PM
cold start. born2run Mechanicals 5 28-03-2011 10:00 PM
cold start issue? NEAT 04' General Subaru Discussion 12 03-04-2007 12:39 PM
Cold Start Problem adamh Mechanicals 6 20-07-2006 10:39 PM
cold start issue Iced Mechanicals 6 11-07-2006 03:56 PM



Welcome to Perth-WRX, click here to register!

All times are GMT +8. The time now is 10:46 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO