Perth-WRX.com  

Go Back   Perth-WRX.com > Technical > Mechanicals
Register Diddy Kart ArticlesAll AlbumsBlogs FAQ Members List Calendar Search Today's Posts Mark Forums Read


Welcome to Perth-WRX, click here to register!

Like Tree1Likes
  • 1 Post By adelaide_wrxer

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 17-10-2015, 04:08 AM
stewy85's Avatar
Scoobie Noobie
Member
 
Join Date: Mar 2012
Location: Rockingham
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
stewy85 at standard level
Default MY16 intermittent start problem- extended cranking

Hi guys/girls,

Has anyone with an MY15/16 had any issues with extended cranking on start up? I've had my 16 premium manual for 3 weeks and has done it 3 times. Car runs and idles fine once started but once in a blue moon it will crank for 5-7 seconds, cough and splutter then finally fire up. Called the dealership and of course they want a video or the car for a week or so to replicate.

Just wondering if anyone has had this problem? Googled hard starts on 2015/6 and seems a few in America have had the issue. I'm thinking very intermittent fuel pressure regulator fault, like it's not holding base pressure when the car is off and seems to inject air for a while?
Reply With Quote
  #2  
Old 17-10-2015, 08:02 AM
superpuoz's Avatar
Potty Training Scoobie Noobie
Member
 
Join Date: Jun 2015
Location: perth
Posts: 33
Thanks: 4
Thanked 0 Times in 0 Posts
superpuoz at standard level
Default

Doesn't sound right... I have a 15sti and never had problems cranking.... I dont drive it daily, so even after a prolong wait in the garage (a week at times) it cranks up after 2-3 seconds max and it never coughs and splutter.... can bad fuel be a cause of it since you had it 3 weeks? filled 'er up yet?
Reply With Quote
  #3  
Old 17-10-2015, 09:08 AM
Scoobie Noobie
Member
 
Join Date: Oct 2015
Location: Adelaide
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
adelaide_wrxer at standard level
Default

Hey, I had the same trouble with my 16 wrx. Ended up taking it in and they changed the spark plugs/ checked them and rounded one off. Didnt sovle it but what ive started doing is waiting about 20 seconds before turning the car off and then when starting it waiting for the fuel pump (I think) to stop making that winy sound (so accesories on but not started yet) and when that stops start it then. Hasnt had a long crank since.
Hope that helps
s20525xxx likes this.
Reply With Quote
  #4  
Old 17-10-2015, 09:52 AM
s20525xxx's Avatar
STI Master
Member
 
Join Date: Sep 2010
Location: Perth
Posts: 728
Thanks: 22
Thanked 41 Times in 41 Posts
s20525xxx knows their stuff
Default

Fuel pump controller prime the pump when u first put key on "on" position. If u start the car straight away, the car will struggle. Especially for e85 as well.

using the Perth-WRX mobile app
__________________
MY08 STI 422whp at 1.5bar on E85, built by Diversion Garage, assembled and tuned by EvoR

Update from new owner: 375whp at 1.4bar on 98, at Tokyo Motorsport
Reply With Quote
  #5  
Old 17-10-2015, 12:05 PM
matto20v's Avatar
STI Master
Member
 
Join Date: Jul 2005
Location: Perth
Posts: 948
Thanks: 38
Thanked 36 Times in 33 Posts
matto20v at standard level
Default

MY16 Premium is push-button start. There is no "key in on position" action.
Reply With Quote
  #6  
Old 17-10-2015, 01:49 PM
s20525xxx's Avatar
STI Master
Member
 
Join Date: Sep 2010
Location: Perth
Posts: 728
Thanks: 22
Thanked 41 Times in 41 Posts
s20525xxx knows their stuff
Default

If u need to press the brake or clutch to start the car, u can just not press the pedal down and the car electric system will be on first, then press the pedal to start.

using the Perth-WRX mobile app
__________________
MY08 STI 422whp at 1.5bar on E85, built by Diversion Garage, assembled and tuned by EvoR

Update from new owner: 375whp at 1.4bar on 98, at Tokyo Motorsport
Reply With Quote
  #7  
Old 17-10-2015, 03:25 PM
stewy85's Avatar
Scoobie Noobie
Member
 
Join Date: Mar 2012
Location: Rockingham
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
stewy85 at standard level
Default

that's correct, with push button start, leave clutch out and press start button, to accessories and again to on. With the DIT engine it should leave 20-30psi of fuel pressure in the line for starting, so theres no real need to wait till the fuel pump primes... this is my 3rd WRX and the others haven't had this problem. You shouldn't need to wait etc.

Car has been refuelled on BP98, and runs smooth and idles fine, hardly notice its running.

Just a note on the priming the fuel pump too, I had tried that and makes no difference.

If you google - 2015 WRX hard start. people in America are having very similar issues, very limited but... one guy had his base model replaced for a limited too!

Thanks for your input
Reply With Quote
  #8  
Old 18-10-2015, 10:39 AM
Skdtme's Avatar
Scoobie Noobie
Member
 
Join Date: Dec 2014
Location: Perth
Posts: 29
Thanks: 4
Thanked 1 Time in 1 Post
Skdtme at standard level
Default

Never had a problem starting mine. Starts first time every time.

using the Perth-WRX mobile app
Reply With Quote
  #9  
Old 19-10-2015, 08:31 AM
stewy85's Avatar
Scoobie Noobie
Member
 
Join Date: Mar 2012
Location: Rockingham
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
stewy85 at standard level
Default

Yeah that's what's weird about it, it starts fine 29 times out of 30 say. Oh well I'll keep recording start-ups and send it in to get looked at.

using the Perth-WRX mobile app
Reply With Quote
  #10  
Old 31-10-2015, 04:30 PM
stewy85's Avatar
Scoobie Noobie
Member
 
Join Date: Mar 2012
Location: Rockingham
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
stewy85 at standard level
Default

Well that's been close to 2 weeks now, and I'm glad to say no more start issues... Touch wood.

using the Perth-WRX mobile app
Reply With Quote
Reply

Tags
cranking, extended, intermittent, my16, problem, start

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hunt to start despite turbo problem rss.feed WRC Discussion 0 08-09-2011 10:10 PM
Help wrx 02 baterry problem and engine wont start up Wrx_92 Mechanicals 1 07-09-2011 09:49 PM
Cold Start Problem Robbo General Subaru Discussion 12 29-06-2010 11:35 PM
start up problem! wwwrexotic Mechanicals 11 08-07-2007 03:55 PM
Cold Start Problem adamh Mechanicals 6 20-07-2006 11:39 PM



Welcome to Perth-WRX, click here to register!

All times are GMT +8. The time now is 09:57 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO