Perth-WRX.com

Perth-WRX.com (http://www.perth-wrx.com/vb/cmps_index.php)
-   Non-WRX Discussion (http://www.perth-wrx.com/vb/non-wrx-discussion/)
-   -   gas hot water (http://www.perth-wrx.com/vb/non-wrx-discussion/23075-gas-hot-water.html)

nicksrex 04-11-2008 06:53 PM

gas hot water
 
hey, got a problem with my gas hot water system. its a storage. th epilot light is on and the tanks hot but theres no pressure when you turn on the hot tap and the water is cold. dose anyone have any ideas.

thanks

SPEC IV 04-11-2008 06:54 PM

I'm guessing you have made sure the pressure release valve on the side is closed??

ndfourspd 04-11-2008 06:56 PM

have you checked the pipes leading off the storage tank??? you should check around the tank to see if you can see like wet patches. you might have a leak under the surface. not sure apart from that.

GX-REX 04-11-2008 08:34 PM

I had a similar problem. When we has all the big rains a few months ago it moved the dirt from underneath the unit. The weight of the full unit caused it to drop a few inches and because of the way the pipes coming in were routed, the inlet pipe was majorly kinked therefore restricting the flow. Worth a look.

nicksrex 04-11-2008 09:44 PM

i think you migh tbe right gx-rex, if you wait long enough we get hot water but it only trickles. il have to look for the squashed pipe in the morning to be sure.


All times are GMT +8. The time now is 06:51 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO