Perth-WRX.com  

Go Back   Perth-WRX.com > Off Topic Discussions > Non-WRX Discussion
Register Diddy Kart ArticlesAll AlbumsBlogs FAQ Members List Calendar Search Today's Posts Mark Forums Read

ULTREX
Welcome to Perth-WRX, click here to register!

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-05-2009, 12:20 PM
nachjoe's Avatar
Sir AntiLag
Member
 
Join Date: May 2007
Location: Perth
Posts: 335
Thanks: 4
Thanked 1 Time in 1 Post
nachjoe at standard level
Send a message via MSN to nachjoe
Default Bosch 10H External Hot Water System

Anyone know anything about these?

Sometimes the prick wont start..sometimes I tap the lighter box thing and it starts up..maybe the box needs to be replaced not sure? anyone had similar issues?
Reply With Quote
  #2  
Old 12-05-2009, 07:59 PM
skitzyrex1's Avatar
WRX Hi Five Club
Member
 
Join Date: Feb 2006
Location: Baldivis
Posts: 228
Thanks: 0
Thanked 0 Times in 0 Posts
skitzyrex1 at standard level
Default

Yeah the H stands for 'Hydro', and is normally self ignited when the water starts to run through. Hold old is the unit?
Call a plumber.
__________________
Old Dog
Reply With Quote
  #3  
Old 12-05-2009, 08:13 PM
stinga's Avatar
Subaru Tech Division
Member
 
Join Date: Jul 2005
Location: Fremantle
Posts: 1,063
Thanks: 1
Thanked 1 Time in 1 Post
stinga at standard level
Default

Tried changing the batteries in it?
Reply With Quote
  #4  
Old 12-05-2009, 08:28 PM
apg39's Avatar
Subaru Tech Division
Member
 
Join Date: Apr 2009
Location: Eating your chips
Posts: 1,427
Thanks: 2
Thanked 16 Times in 14 Posts
apg39 at standard level
Default

It may need the controller replaced - we just had one go in one of my properties, they tried bypassing the "gets to hot" thingy because it wasn't working & pretty much started then turned it off straight away, started with the thing not lighting though. Bypass didnt work so the controllers being replaced - plumber said there had been alot of trouble with these units recently.

But Im no plumber so get it checked out.
Reply With Quote
  #5  
Old 12-05-2009, 08:32 PM
skitzyrex1's Avatar
WRX Hi Five Club
Member
 
Join Date: Feb 2006
Location: Baldivis
Posts: 228
Thanks: 0
Thanked 0 Times in 0 Posts
skitzyrex1 at standard level
Default

Quote:
Originally Posted by stinga
Tried changing the batteries in it?

I think youre thinking of the 10B unit as this is the Battery model.
__________________
Old Dog
Reply With Quote
Reply

Tags
10h, bosch, external, hot, system, water

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Welcome to Perth-WRX, click here to register!

All times are GMT +8. The time now is 10:51 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO