Perth-WRX.com  

Go Back   Perth-WRX.com > General WRXing > General Subaru Discussion
Register Diddy Kart ArticlesAll AlbumsBlogs FAQ Members List Calendar Search Today's Posts Mark Forums Read

ULTREX
Welcome to Perth-WRX, click here to register!

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-08-2016, 08:17 PM
Scoobie Noobie
Member
 
Join Date: Jul 2014
Location: Churchlands
Posts: 14
Thanks: 0
Thanked 1 Time in 1 Post
yang at standard level
Default Version 8 engine --> 01 wrx wiring question

Hey guys I dropped my Version 8 motor into my bugeye.
long story short, it's not firing on the left bank #1 and #3
I'll swap the coilpacks around and the spark plugs when i have time sometime this week. Not sure if that will solve it
But i'm suspecting the 207 crank sensor might not be supported in the 205 ecu or some other sensor like the cam angle sensor.

I've checked the wiring diagrams and the cam and crank sensors still go to the same ecu pins. Does anyone have any info on this sort of issue?
I might swap the crankshaft position sensor over from the old 205 to see if it makes a difference in the meanwhile.
Reply With Quote
  #2  
Old 08-08-2016, 05:58 AM
Tony's Avatar
Subaru Tech Division
Member
 
Join Date: Aug 2012
Location: Stoneville
Posts: 1,299
Thanks: 38
Thanked 67 Times in 65 Posts
Tony knows their stuff
Default

Hey mate. Im not sure if it would be an issue, but what did you do with the avcs
__________________
The one perkent...
Reply With Quote
  #3  
Old 08-08-2016, 09:49 AM
Scoobie Noobie
Member
 
Join Date: Jul 2014
Location: Churchlands
Posts: 14
Thanks: 0
Thanked 1 Time in 1 Post
yang at standard level
Default

It's currently occupying empty pins on the B84 connector
so it's effectively unwired. I know i'm going to be stuck with the AVCS stuck on max advance once it gets running but I'm more interested in having 4 cylinders firing atm hahahaha

UPDATE
timing on that side hasn't jumped, the injector plugs dont seem the wrong way around (considering its impossible to reach the back one around to the front), it smells like fuel when i crank it without the sparkplugs in that side. And i've managed to zap my hand with the coil+spark combo from that side.
so um... any ideas?

Last edited by yang; 08-08-2016 at 01:57 PM.
Reply With Quote
  #4  
Old 08-08-2016, 03:12 PM
Strubaru's Avatar
datto 2600 member
Member
 
Join Date: Aug 2006
Location: the narcotic suite
Posts: 3,522
Thanks: 14
Thanked 39 Times in 38 Posts
Strubaru knows their stuff
Default

tried it with your wrx crank sprocket on it? you should match this to the ecu you are running
Reply With Quote
  #5  
Old 08-08-2016, 03:40 PM
type25's Avatar
Sign me up!
Subaru Tech Division
 
Join Date: Jun 2008
Location: in exile
Posts: 1,381
Thanks: 12
Thanked 12 Times in 12 Posts
type25 at standard level
Default

Quote:
Originally Posted by Strubaru View Post
tried it with your wrx crank sprocket on it? you should match this to the ecu you are running
^^Chris, you read my mind
__________________
Reply With Quote
  #6  
Old 08-08-2016, 03:45 PM
Scoobie Noobie
Member
 
Join Date: Jul 2014
Location: Churchlands
Posts: 14
Thanks: 0
Thanked 1 Time in 1 Post
yang at standard level
Default

that definately sounds like a good idea thanks i'll give it a shot
i'll also swap over all the other timing sensors

Last edited by yang; 08-08-2016 at 03:47 PM.
Reply With Quote
Reply

Tags
>, 01, 207swap, engine, question, sti, version, wiring, wrx

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
match this chasis number! V5 STi R General Subaru Discussion 19 27-10-2014 01:13 PM
96 and 98 wrx instrument cluster wiring GX-REX Mechanicals 0 20-12-2006 08:26 PM
Final Hurrah for WRX + evo 8 welcomed to peters household nervlord General Subaru Discussion 43 26-10-2005 02:38 PM
FAQ: Subaru Chasis and Engine Codes pmh Mechanicals 0 10-09-2005 02:34 PM



Welcome to Perth-WRX, click here to register!

All times are GMT +8. The time now is 08:00 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO