Perth-WRX.com  

Go Back   Perth-WRX.com > Technical > Mechanicals
Register Diddy Kart ArticlesAll AlbumsBlogs FAQ Members List Calendar Search Today's Posts Mark Forums Read

Stratton Finance
Welcome to Perth-WRX, click here to register!

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-06-2008, 06:45 PM
astralex's Avatar
Subaru Tech Division
Member
 
Join Date: Jan 2007
Location: 20,000 Leagues Under the Sea
Posts: 1,648
Thanks: 12
Thanked 41 Times in 36 Posts
astralex knows their stuff
Send a message via MSN to astralex
Default Really Really Dead Car

Yes I have searched, and I'm sure some people will still tell me to, however, this car is seriously fucked. I have a friend in SA with a 00 WRX with a fmic, exhaust and a flashed ecu, and the car has run like absolute crap for a really long time. The company that install these ecus in SA have got his car and still can't get it to run. Basically everything leads it to the AFM being fucked; when the afm is plugged in it dies, unplug it and it goes into limp mode. So generally that would be the problem right? Anyway so grab a new AFM, same deal, throw a new computer with the same flash on it, along with a new AFM and it dies, throw a standard ecu along with a new AFM still dies. They've also done all the normal other problematic checks (O2, compression...etc). The car just doesn't run, these guys can't figure it out, and I'm not expecting anyone to pinpoint the problem or anything like that, but just some suggestions for them to look at.

Cheers, Alex
Reply With Quote
  #2  
Old 05-06-2008, 07:27 PM
Perth WRX Old Skool Cool Dude
Member
 
Join Date: Dec 2006
Location: neveryoumind
Posts: 3,071
Thanks: 0
Thanked 3 Times in 2 Posts
Elrico at standard level
Default

Fuel pump alright? Filter been changed? Getting the right spark. Pretty much you need AIR,FUEL,SPARK and COMPRESSION. If you are getting air, spark and compression is good, well check all your fuel lines,pump,relays etc
__________________
Honda Hannspree Edition CBR 600 RR - SOLD
Yamaha FZ1N - Purchased
Reply With Quote
  #3  
Old 05-06-2008, 11:08 PM
astralex's Avatar
Subaru Tech Division
Member
 
Join Date: Jan 2007
Location: 20,000 Leagues Under the Sea
Posts: 1,648
Thanks: 12
Thanked 41 Times in 36 Posts
astralex knows their stuff
Send a message via MSN to astralex
Default

Yeh, all of this stuff has been done. The car is sitting at an approved Subaru dealer in SA, and they've done all this shit
Reply With Quote
  #4  
Old 05-06-2008, 11:12 PM
Rexxar's Avatar
Loud crack pipes?
Member
 
Join Date: Dec 2007
Location: far far SOR
Posts: 2,308
Thanks: 12
Thanked 6 Times in 6 Posts
Rexxar at standard level
Send a message via MSN to Rexxar
Default

sounds like a dodgy job dont think the dealerhip can fix it but they give a diagnostic on the car..
__________________
Chinese Mexican
[SIGPIC][/SIGPIC]
Reply With Quote
  #5  
Old 05-06-2008, 11:29 PM
Makoto's Avatar
Sir AntiLag
Member
 
Join Date: Oct 2005
Location: Perth
Posts: 486
Thanks: 0
Thanked 0 Times in 0 Posts
Makoto at standard level
Default

perhaps look at getting another wrx?
Reply With Quote
  #6  
Old 06-06-2008, 09:45 AM
mattmy99's Avatar
Sign me up!
Subaru Tech Division
 
Join Date: Mar 2006
Location: 6056 and 4000
Posts: 1,821
Thanks: 11
Thanked 35 Times in 25 Posts
mattmy99 knows their stuff
Default

or atleast a mechanic that know's what they're doing...
Reply With Quote
  #7  
Old 06-06-2008, 10:31 AM
astralex's Avatar
Subaru Tech Division
Member
 
Join Date: Jan 2007
Location: 20,000 Leagues Under the Sea
Posts: 1,648
Thanks: 12
Thanked 41 Times in 36 Posts
astralex knows their stuff
Send a message via MSN to astralex
Default

All valid points, the car has been put onto the diagnostics thing, and runs in limp mode, and as soon as the AFM is plugged in, it shows 1. something volts moments before the car shits itself. I'm not going to make any comments on the repairer, but I'm sure even a few of you over here know of them, I'll merely say that they are the dealers for a certain ECUTEK product in SA, and have close links to MRT, and play around only with wrx's and evo's, so you'd think they'd know their shit.

Alex
Reply With Quote
  #8  
Old 06-06-2008, 02:10 PM
urabus's Avatar
Flat Four Father
Member
 
Join Date: Jul 2005
Location: Perth
Posts: 2,038
Thanks: 4
Thanked 46 Times in 20 Posts
urabus knows their stuff
Default

Must be ECUTEK? No verso for MY00. Has anyone spoken to Ecutek?

I would imagine any competent workshop would sort this out very quickly.

Brendon
__________________
Losing is worse than death. You have to live with losing....
Reply With Quote
  #9  
Old 07-06-2008, 05:57 AM
B4GT's Avatar
STI Master
Member
 
Join Date: Aug 2005
Location: Infont of the Computer
Posts: 784
Thanks: 0
Thanked 1 Time in 1 Post
B4GT at standard level
Send a message via MSN to B4GT
Default

is it the S & J mob? Ive only heard good reports about them....
__________________
Quickest Pig in Perth
Reply With Quote
  #10  
Old 07-06-2008, 11:06 AM
astralex's Avatar
Subaru Tech Division
Member
 
Join Date: Jan 2007
Location: 20,000 Leagues Under the Sea
Posts: 1,648
Thanks: 12
Thanked 41 Times in 36 Posts
astralex knows their stuff
Send a message via MSN to astralex
Default

I'm not going to make any comments on the actual tuner as I wouldn't want to discredit them with this dilemma...But ten points to the pig for...um...having a nice avatar..
Reply With Quote
Reply

Tags
car, dead

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Welcome to Perth-WRX, click here to register!

All times are GMT +8. The time now is 08:40 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO