Perth-WRX.com  

Go Back   Perth-WRX.com > Technical > Mechanicals
Register Diddy Kart ArticlesAll AlbumsBlogs FAQ Members List Calendar Search Today's Posts Mark Forums Read

ULTREX
Welcome to Perth-WRX, click here to register!

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 28-05-2009, 10:36 PM
WRX Hi Five Club
Member
 
Join Date: Jun 2008
Location: willetton
Posts: 174
Thanks: 0
Thanked 0 Times in 0 Posts
98 REX at standard level
Default gearbox

gday guys

i have a problem with me gearbox

driving home tonight the gearbox started to me a loud rattle noise in 3 gear so i went as slow as possible home

half way home it started to do it in every gear
now when i try to reverse it locks up

does anyone know what it could be

cheers
Reply With Quote
  #2  
Old 28-05-2009, 10:58 PM
Flat Four Father
Member
 
Join Date: Dec 2005
Location: Kewdale
Posts: 2,059
Thanks: 3
Thanked 63 Times in 46 Posts
seagull knows their stuff
Talking

you have broken a gear , metal every were inside the box .




I see nothing new here
Reply With Quote
  #3  
Old 29-05-2009, 08:03 AM
WRX Hi Five Club
Member
 
Join Date: Jun 2008
Location: willetton
Posts: 174
Thanks: 0
Thanked 0 Times in 0 Posts
98 REX at standard level
Default

well that sucks lol
Reply With Quote
  #4  
Old 29-05-2009, 09:49 AM
TM69XMX's Avatar
Potty Training Scoobie Noobie
Member
 
Join Date: Jan 2009
Location: Ballajura
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
TM69XMX at standard level
Default

i hade the exact same problem with 2nd gear.. i jst replaced the box...

i meen you might be able to repair it jst depends on how many teeth are brocken.. probably better off changing it i changed mine with a 4.44 gearbox and rear lsd and goes sick now.. alot better launches too

if u end up getting ur box replaced go for a higher ratio gearbox there alot stronger..

__________________
[EREXION]

GC8 PRIDE
Reply With Quote
  #5  
Old 29-05-2009, 10:09 AM
WRX Hi Five Club
Member
 
Join Date: Jun 2008
Location: willetton
Posts: 174
Thanks: 0
Thanked 0 Times in 0 Posts
98 REX at standard level
Default

kk cheers
i wonder what causes it though i wasnt doing anything stupid just crusing alond and then that fckn noise
i have redline oil in it hardly ever launch

weird
Reply With Quote
  #6  
Old 29-05-2009, 10:37 AM
RUSSGT's Avatar
Perth WRX Old Skool Cool Dude
Member
 
Join Date: May 2007
Location: Perth
Posts: 4,784
Thanks: 109
Thanked 90 Times in 79 Posts
RUSSGT is a guruRUSSGT is a guru
Default

How long you owned the car? How hard do you change? What clutch was in it.

Also the 4.44 are slightly stronger. Definitely not bullet proof. Good chance to grab a 6 speed if ya got the coin.
__________________
Huge range of extinguisher brackets for cars!

http://kap.industries/
Reply With Quote
  #7  
Old 29-05-2009, 10:59 AM
Qu3xy's Avatar
STI Master
Member
 
Join Date: Apr 2007
Location: Canning Vale
Posts: 637
Thanks: 3
Thanked 3 Times in 3 Posts
Qu3xy at standard level
Default

Ah, there is the problem. Bloody Redline oil.
__________________
Geoff

APCV-R
AutoPro Canning Vale Racing
Reply With Quote
  #8  
Old 29-05-2009, 11:24 AM
WRX Hi Five Club
Member
 
Join Date: Jun 2008
Location: willetton
Posts: 174
Thanks: 0
Thanked 0 Times in 0 Posts
98 REX at standard level
Default

standard clutch and dont miss shift and dont change that hard

had car about 2 years now
when i brought the car i was told it had a recon box in it
what is wrong with redline oil

cheers
Reply With Quote
  #9  
Old 29-05-2009, 12:19 PM
pmh's Avatar
pmh pmh is offline
Sign me up!
Barge Master
 
Join Date: Jul 2005
Location: Japan
Posts: 2,120
Thanks: 2
Thanked 35 Times in 25 Posts
pmh at standard level
Default

There's nothing wrong with redline if you look after it like you should, ie change it at regular intervals
Reply With Quote
  #10  
Old 29-05-2009, 01:38 PM
Rossco's Avatar
Perth WRX Old Skool Cool Dude
Member
 
Join Date: Apr 2007
Location: Perf, NOR
Posts: 5,515
Blog Entries: 11
Thanks: 54
Thanked 100 Times in 79 Posts
Rossco is a guruRossco is a guru
Send a message via MSN to Rossco
Default

Clutch dumpage/ launching???
__________________
Built Ej207: Semi-closed RA Cases - Wiseco Forgies - Manley rods - BC 272 cams - GDA Heads - billet f/whl - Vi-pec - WbO2 - 800cc Yellow tops - TD05-20G - 409Hp ath @ 1.75bar on E85
Reply With Quote
Reply

Tags
gearbox

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Welcome to Perth-WRX, click here to register!

All times are GMT +8. The time now is 01:03 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO