Perth-WRX.com  

Go Back   Perth-WRX.com > Technical > Mechanicals
Register Diddy Kart ArticlesAll AlbumsBlogs FAQ Members List Calendar Search Today's Posts Mark Forums Read

ULTREX
Welcome to Perth-WRX, click here to register!

Like Tree2Likes

Reply
 
LinkBack Thread Tools Display Modes
  #11  
Old 05-01-2012, 10:27 PM
mao's Avatar
mao mao is offline
Flat Four Father
Member
 
Join Date: Apr 2011
Location: Salter Point Western Australia
Posts: 2,036
Thanks: 3
Thanked 7 Times in 7 Posts
mao at standard level
Default

Give me a buzz if you havent got your car started yet. I am in Salter Pt not too far from Parkwood and can zip there to give you a hand. PM sent.

Quote:
Originally Posted by tris7an View Post
Hey guys as of 830 tonight I've been sitting in my car for two hours as my brant won't work I enter the code but no turn over and I mean nothing no sound at all called roadside assist and as usuall they are useless and don't even know how a brant system works also now when I turn the key off all lights are lit until about fourtie seconds goes by then just the 0 is lit please help as I can't have the car towed because its to low and raising it ATM isn't possible lol I know Brandt's are shit and I am going to have mine removed and ritualistically burnt at the stake but for now need a solution so I can go home lol
Reply With Quote
  #12  
Old 05-01-2012, 10:35 PM
bryno's Avatar
WRX Hi Five Club
Member
 
Join Date: Aug 2010
Location: Perth
Posts: 154
Thanks: 2
Thanked 4 Times in 4 Posts
bryno at standard level
Default

Was the 0 flashing? That means it's in manual arm mode and isn't armed automatically when you turn the car off.

When you turn the ignition off does it enter the exit countdown sequence at all (1 4 7 *)? If it does, hold down 1 to get in to Valet mode then either try to start the car again.. or ignition on then off and try again.

You can bypass the keypad and initial pin immobilisation if the keypad is the problem, rewiring is required though. As above, if you can afford a tow give Mao at Evo R a call and see if he can help (sorted a similar issue) and get a tow from Gerrin @ Anytime Towing.

Edit - too slow, beaten by the brant master Mao!
Reply With Quote
  #13  
Old 05-01-2012, 10:42 PM
tris7an's Avatar
WRX Hi Five Club
Member
 
Join Date: Sep 2011
Location: parkwood wa
Posts: 276
Thanks: 0
Thanked 2 Times in 2 Posts
tris7an at standard level
Default

yeah mao is great appreciate his help excellent service inside and outside his shop great guy will be calling him if i need the help : D

but thanks to all p-wrxers for their pm's and advice you're all great ; )
Reply With Quote
  #14  
Old 05-01-2012, 10:46 PM
Sir AntiLag
Member
 
Join Date: Aug 2011
Location: Perth
Posts: 342
Thanks: 0
Thanked 0 Times in 0 Posts
Wrx_92 at standard level
Default

was bout to say the same go to evoR or call mao cos theydo this type of service lol
Reply With Quote
  #15  
Old 06-01-2012, 12:55 AM
tris7an's Avatar
WRX Hi Five Club
Member
 
Join Date: Sep 2011
Location: parkwood wa
Posts: 276
Thanks: 0
Thanked 2 Times in 2 Posts
tris7an at standard level
Default

just drove down then got in the car and first shot fired up lol

will be getting it fixed tomorrow : D

apreciate all the help especially mao for offering to come down at midnight to help
Reply With Quote
  #16  
Old 13-04-2012, 12:46 AM
tris7an's Avatar
WRX Hi Five Club
Member
 
Join Date: Sep 2011
Location: parkwood wa
Posts: 276
Thanks: 0
Thanked 2 Times in 2 Posts
tris7an at standard level
Default

Hey guys back on this topic thanks to Mao my brant allows me to drive so thanks Mao ; )

But I still have times when the car won't start so I turn it off put it back onto accessories for 5 mins and then all the way and it starts also some times it won't after doing this but applying the brake starts the car??? Any ideas what this could be fuel pump still brant any help would be great I don't get stuck any where longer then 15 mins but it's annoying

Thanks
Reply With Quote
  #17  
Old 13-04-2012, 01:55 PM
TROLLEY's Avatar
Flat Four Father
Member
 
Join Date: Oct 2008
Location: Perth
Posts: 2,837
Thanks: 166
Thanked 158 Times in 127 Posts
TROLLEY is a guruTROLLEY is a guru
Default

Quote:
Originally Posted by tris7an View Post
Any ideas what this could be fuel pump still brant any help would be great I don't get stuck any where longer then 15 mins but it's annoying
broke.my.brain.
inrextc likes this.
__________________
trolololol
Reply With Quote
  #18  
Old 13-04-2012, 03:38 PM
mao's Avatar
mao mao is offline
Flat Four Father
Member
 
Join Date: Apr 2011
Location: Salter Point Western Australia
Posts: 2,036
Thanks: 3
Thanked 7 Times in 7 Posts
mao at standard level
Default

To make it clear:
1) Vehicle would not start to begin with, drove down after work at midnight on my own accord (no charge) and bypassed Brant, it started up first thing.
2) Now vehicle with Brant removed and vehicle has intermittent starting problems, so you have other non-Brant related problems.

You have to bring it down to the workshop to get it checked. Intermittent starting problems can be anything from starter motor, fuel pump to ignition issues.

Cheers.

Quote:
Originally Posted by tris7an View Post
Hey guys back on this topic thanks to Mao my brant allows me to drive so thanks Mao ; )

But I still have times when the car won't start so I turn it off put it back onto accessories for 5 mins and then all the way and it starts also some times it won't after doing this but applying the brake starts the car??? Any ideas what this could be fuel pump still brant any help would be great I don't get stuck any where longer then 15 mins but it's annoying

Thanks
Reply With Quote
  #19  
Old 14-04-2012, 04:02 AM
tris7an's Avatar
WRX Hi Five Club
Member
 
Join Date: Sep 2011
Location: parkwood wa
Posts: 276
Thanks: 0
Thanked 2 Times in 2 Posts
tris7an at standard level
Default

appreciate your help mao will have you look at it when i bring wheels in ; ) i don't know what it could be the brant is fine since the fix you did but still won't start some times its such a hassle will come down next week to see you : D

thanks heaps
your a life saver
Reply With Quote
  #20  
Old 14-04-2012, 05:07 AM
Dan [GTI]'s Avatar
Subaru Tech Division
Member
 
Join Date: Oct 2011
Location: [DISCLOSED]
Posts: 1,197
Thanks: 175
Thanked 64 Times in 61 Posts
Dan [GTI] knows their stuff
Default

Is there an inherent problem with the BRANT system or certain circumstances that kill them?

***I know BUG-EYE WRX's had that recall a while back for the system be faulty and that (apparently) the PEANUT WRX is the most reliable with the BRANT system?!
__________________
MY01 JDM EVO VII - 230KW / 430NM @ 1.6BAR
Reply With Quote
Reply

Tags
brant, pos, system

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
BRANT/Sigma System Repair, Disabling and Removal mao Evolution R 25 11-12-2012 12:27 AM
The brant system bullet Complaints and Grievances 16 07-04-2012 12:37 AM
BRANT system is always breaking down. mao Mechanicals 2 14-05-2011 09:59 PM
Brant system danielhub1 Wanted 22 05-01-2011 02:40 PM
Cost of Brant keypad system or similar JDM_STYLE General Subaru Discussion 20 18-06-2009 08:53 AM



Welcome to Perth-WRX, click here to register!

All times are GMT +8. The time now is 02:18 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO