Perth-WRX.com  

Go Back   Perth-WRX.com > Technical > Mechanicals
Register Diddy Kart ArticlesAll AlbumsBlogs FAQ Members List Calendar Search Today's Posts Mark Forums Read

ULTREX
Welcome to Perth-WRX, click here to register!

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-03-2013, 01:02 AM
Scoobie Noobie
Member
 
Join Date: Feb 2013
Location: Perth
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
BlueDetector at standard level
Default Timing Belt : /

Hey have I done this correctly?

the timing belt and the timing...



Click image for larger version

Name:	IMG_0478.JPG
Views:	61
Size:	1.47 MB
ID:	10330
Reply With Quote
  #2  
Old 02-03-2013, 06:25 AM
Tony's Avatar
Subaru Tech Division
Member
 
Join Date: Aug 2012
Location: Stoneville
Posts: 1,305
Thanks: 38
Thanked 69 Times in 67 Posts
Tony knows their stuff
Default

No you havent done it properly. There is no girlfriend in picture.
__________________
The one perkent...

Last edited by Tony; 02-03-2013 at 07:31 AM.
Reply With Quote
  #3  
Old 02-03-2013, 07:11 AM
Marti's Avatar
STI Master
Member
 
Join Date: Nov 2007
Location: Beeliar(SOR)
Posts: 745
Thanks: 6
Thanked 21 Times in 21 Posts
Marti at standard level
Default

cant see the markes clearly, the single marks on the inlet cams should point straight up and correspond with the single marks on the plastic backing cover, the exhaust cams have 2 II marks thats should line up with the intake cams and meet in the middle. post up a clear picture
__________________
Marti


Car: C Red S13 Silvia 2.3l 400+rwhp-SOLD
Daily ae82 4age corolla (light mods)-Sold
Daily:SWB GQ Patrol
Will be a 03-04 STI next
Reply With Quote
  #4  
Old 02-03-2013, 09:08 AM
Alternate's Avatar
Sir AntiLag
Member
 
Join Date: Jun 2008
Location: Perth - NOR
Posts: 467
Thanks: 6
Thanked 4 Times in 4 Posts
Alternate at standard level
Default

It doesnt look right.... the painted marks on the upper cams should line up with the marks on the belt, not the other cams. It looks like the lower cams only have one mark each. Pretty sure these should be lining up with the belt as well, although mine have two marks as Marti said... thats a pretty bad photo.
Attached Thumbnails
DSC_1378.JPG  

Last edited by Alternate; 02-03-2013 at 09:26 AM.
Reply With Quote
  #5  
Old 02-03-2013, 02:59 PM
Marti's Avatar
STI Master
Member
 
Join Date: Nov 2007
Location: Beeliar(SOR)
Posts: 745
Thanks: 6
Thanked 21 Times in 21 Posts
Marti at standard level
Default

inlet cams should point un with the mark like this I

inlet and exhaust cam marks should look like this in the middle

II
II
__________________
Marti


Car: C Red S13 Silvia 2.3l 400+rwhp-SOLD
Daily ae82 4age corolla (light mods)-Sold
Daily:SWB GQ Patrol
Will be a 03-04 STI next
Reply With Quote
Reply

Tags
belt, timing

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Timing Belt Tensioners/Idlers= Big$$$ reflexwrx Mechanicals 41 05-09-2013 07:35 AM
H11 HID KIT, Genuine WRX Timing belt MY00GC8 For Sale 7 12-06-2011 08:26 PM
Crawford Performance & LIC Motorsport adjustable Timing Belt idlers Rossco Mechanicals 3 03-01-2011 11:56 AM
Timing Belt Change GC8- good link Subafury Mechanicals 3 18-05-2010 08:50 PM
timing belt service - do I need to 90k ks rob4800 Mechanicals 6 04-05-2010 07:24 AM



Welcome to Perth-WRX, click here to register!

All times are GMT +8. The time now is 08:03 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO