Perth-WRX.com  

Go Back   Perth-WRX.com > General WRXing > Introductions
Register Diddy Kart ArticlesAll AlbumsBlogs FAQ Members List Calendar Search Today's Posts Mark Forums Read

ULTREX
Welcome to Perth-WRX, click here to register!

Like Tree4Likes
  • 4 Post By bumpstop

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 13-12-2015, 06:30 PM
Scoobie Noobie
Member
 
Join Date: Oct 2015
Location: Gosnells
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Alfie2003 at standard level
Default immobiliser problems

Hi all,

Just brought my new toy ( GC8 ) 4 weeks ago, done less than 100 km's in it.

Just watched it go down the street on a tow truck - would not start at the shopping centre - 3 hours later!

Immobiliser went haywire.Guy from RAC tried to disable it - no joy.

Any thoughts / experiences would be greatly appreciated.

Murray.
Reply With Quote
  #2  
Old 13-12-2015, 07:03 PM
Patch's Avatar
STI Master
Member
 
Join Date: Sep 2010
Location: Hills
Posts: 699
Thanks: 2
Thanked 37 Times in 29 Posts
Patch at standard level
Default

Any ideas what sort of immobiliser? Standard factory, keypad Brandt, aftermarket?
Reply With Quote
  #3  
Old 14-12-2015, 06:57 AM
Scoobie Noobie
Member
 
Join Date: Oct 2015
Location: Gosnells
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Alfie2003 at standard level
Default Thanks Patch.

Not sure but I think it's keypad Brandt.

Its located on the console basically under the handbrake if that helps.

Cheers
Murray.
Reply With Quote
  #4  
Old 14-12-2015, 08:03 AM
bumpstop's Avatar
Sir AntiLag
Member
 
Join Date: Oct 2005
Location: Perth, Western Australia
Posts: 484
Thanks: 5
Thanked 15 Times in 4 Posts
bumpstop at standard level
Default

If it's having problems with the brant alarm / immobiliser then the best thing to do is to have a reputable shop or installer remove it completely and fit a good quality alarm. And when I say remove it completely that means tracing the wiring back to all the joins and cuts not just ripping out the module and tapping into or modifying the alarm wiring. The brants were fitted to the vehicles here in Australia by contractors and they suffer from the actual product failing and also from the installation fatiguing or failing. ie bad solder joins, earth points coming loose, insulation tape coming off exposing joins to potential of shorts.

It may be an expense you weren't planning on, but biting the bullet and sorting it out now will pay dividend in the ownership of your vehicle and eliminating the potential of future inconveniences.
matto20v, Insome, Patch and 1 others like this.
__________________
www.facebook.com/technikcaraudio
www.cardomain.com/id/boostndb
Reply With Quote
  #5  
Old 14-12-2015, 09:53 PM
Brett Allan's Avatar
Sign me up!
Subaru Tech Division
Member
 
Join Date: Jan 2011
Location: NOR scum
Posts: 1,410
Thanks: 48
Thanked 40 Times in 38 Posts
Brett Allan knows their stuff
Default

The guru above is correct

using the Perth-WRX mobile app
__________________
2005 WRX STI
Reply With Quote
  #6  
Old 14-12-2015, 10:01 PM
VUSSUTE's Avatar
Sir AntiLag
Member
 
Join Date: Jan 2010
Location: SOR Bogan
Posts: 434
Thanks: 22
Thanked 15 Times in 12 Posts
VUSSUTE at standard level
Default

Anyone know if any car alarm installer can remove this alarm??? I actually have the same issue. All the security buttons have fallen out. I have to short the pins out to start the car.
__________________
STi Ver 6 | 2.1L Stroker | 418whp | 11.5 @ 199kph |

Not fast enough dammit!
Reply With Quote
  #7  
Old 14-12-2015, 10:02 PM
VUSSUTE's Avatar
Sir AntiLag
Member
 
Join Date: Jan 2010
Location: SOR Bogan
Posts: 434
Thanks: 22
Thanked 15 Times in 12 Posts
VUSSUTE at standard level
Default

There is a way to disable it so you dont need to insert the pin everytime you start it.... only when its triggered.
Just google the brandt instructions
__________________
STi Ver 6 | 2.1L Stroker | 418whp | 11.5 @ 199kph |

Not fast enough dammit!
Reply With Quote
  #8  
Old 15-12-2015, 08:47 AM
bumpstop's Avatar
Sir AntiLag
Member
 
Join Date: Oct 2005
Location: Perth, Western Australia
Posts: 484
Thanks: 5
Thanked 15 Times in 4 Posts
bumpstop at standard level
Default

Quote:
Originally Posted by VUSSUTE View Post
Anyone know if any car alarm installer can remove this alarm??? I actually have the same issue. All the security buttons have fallen out. I have to short the pins out to start the car.
Like all trades there are varying levels of workmanship and skill.

I'd recommend Will Anderson at Westside Sound and Image Cannington.
__________________
www.facebook.com/technikcaraudio
www.cardomain.com/id/boostndb
Reply With Quote
Reply

Tags
immobiliser, probelms, problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Conversion - immobiliser joys MY_STI Mechanicals 2 04-06-2013 09:17 PM
my97 wrx immobiliser removal kody Mechanicals 7 27-02-2013 03:35 PM
immobiliser - 99 WX CraigH Mechanicals 8 21-01-2013 04:13 PM
Immobiliser issues... help! Mel Mechanicals 14 24-12-2010 08:22 AM
Problems Starting WRP10 Mechanicals 28 27-03-2006 09:03 PM



Welcome to Perth-WRX, click here to register!

All times are GMT +8. The time now is 01:34 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO