Perth-WRX.com  

Go Back   Perth-WRX.com > Technical > Mechanicals
Register Diddy Kart ArticlesAll AlbumsBlogs FAQ Members List Calendar Search Today's Posts Mark Forums Read

ULTREX
Welcome to Perth-WRX, click here to register!

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-09-2007, 07:15 PM
WRX Hi Five Club
Member
 
Join Date: Mar 2007
Location: subiaco
Posts: 152
Thanks: 0
Thanked 0 Times in 0 Posts
madmax at standard level
Default p-diddy, horrible update... massive knocking out of engine bay

Yep, 4th gear.

- The gearbox is very smooth standing still from 1st through to 5th.
- It happens on the cold start or while driving for quite a while WHEN under
load. Whether I am doing 30, 80, 100.. it still happens.
- It happens if I'm changing up or down
- I can feel the crunch in my hand when changing the gear. It feels like
teeth scratching against each other

Recent changes

- Just serviced. 2 days ago, noticed it straight away.
- Using fully synthetic penrite oil. Quite thick


Car is a 97 STI RA.

Ideas?

- Synchros?
- Change to a thicker or thiner oil and see what happens?

Any help greatly appreciated. Very disappointed.

edit : the problem just got the bigger


my car is fucked!

i had to end up getting towed home...


massive, massive rattle .

checked the engine bay... after leaving bennys[candy red rex]
the knocking is coming from right in the middle of the engine bay, will need to get it towed to a mechanic tomorrow morning.

I thought it was the drivetrain;

- whether the gear is engaged or in idle now there is a knocking
- it is a very loud rattle that sounds like a pile of screws being thrown around a bucket.
- now it gets louder the quicker i go...

wow... i have 4 litres of the redline sitting in my back seat.. all lonely and won't be used until this is resolved

Last edited by madmax; 09-09-2007 at 11:07 PM.
Reply With Quote
  #2  
Old 09-09-2007, 10:09 AM
Perth WRX Old Skool Cool Dude
Member
 
Join Date: Jul 2002
Location: Australia
Posts: 6,794
Blog Entries: 6
Thanks: 31
Thanked 49 Times in 35 Posts
BALISTC knows their stuff
Default

Thick oil could be an issue, try some decent oil like Motul Comp FF, or even at a pinch, try some Redline LWSP to see if it fixes the problem.
Reply With Quote
  #3  
Old 09-09-2007, 11:38 AM
WhiteRX's Avatar
Subaru Tech Division
Member
 
Join Date: Jul 2005
Location: Perth
Posts: 1,254
Thanks: 2
Thanked 3 Times in 3 Posts
WhiteRX at standard level
Send a message via MSN to WhiteRX
Default

Redline LWSP is good oil i have always put it in my box. I would give it a try. but some will disagree im sure
__________________
Version 6 STI
Reply With Quote
  #4  
Old 09-09-2007, 11:49 AM
WRX Hi Five Club
Member
 
Join Date: Mar 2007
Location: subiaco
Posts: 152
Thanks: 0
Thanked 0 Times in 0 Posts
madmax at standard level
Default

thank you guys, i'll see if i can purchase some today.. it's getting worse and worse. I'll see if that helps with the issue.
Reply With Quote
  #5  
Old 09-09-2007, 02:23 PM
phizzle's Avatar
Powered by BP98
Member
 
Join Date: Feb 2007
Location: Perth
Posts: 3,322
Thanks: 43
Thanked 38 Times in 30 Posts
phizzle at standard level
Default

at least if you drop the oil to change, you'll soon find out if there's bits of gearbox in the oil. Now it was just serviced and you noticed it straight away. If you didn't do the service like I'm assuming, then I would be very displeased with your mechanic. I would also assume that the box would cruch all/most of the gears if it were due to incorrect weight oil being used.
__________________
No more GC8, sad face.
[SIGPIC][/SIGPIC]
Reply With Quote
  #6  
Old 09-09-2007, 05:51 PM
Fabs's Avatar
WRX Hi Five Club
Member
 
Join Date: Nov 2006
Location: Bibra Lake
Posts: 298
Thanks: 0
Thanked 0 Times in 0 Posts
Fabs at standard level
Send a message via MSN to Fabs
Default

i have what sounds like a very similar prob....can change 1st -2nd and to 3rd with no probs but crunches/grinds when i put it into 4th...and does it if i put it back to 3rd..

the bit that would have me worried is that when stationary i find my gears stick if i try to select 3rd or 4th...pretty much have to force it in and back out...

i topped up the oil and still no difference...could it be something caught in the gears itself like a chipped tooth or is it the synchos?
__________________
12.826 sec @ 107.14 mph....on 14psi....
Reply With Quote
  #7  
Old 09-09-2007, 05:54 PM
DAN682's Avatar
Sign me up!
Nazi Sled Driver
 
Join Date: Jul 2005
Location: Mandurah
Posts: 2,386
Thanks: 25
Thanked 13 Times in 9 Posts
DAN682 at standard level
Send a message via ICQ to DAN682 Send a message via MSN to DAN682 Send a message via Yahoo to DAN682
Default

Redline LWSP FTW
Reply With Quote
  #8  
Old 09-09-2007, 05:55 PM
phizzle's Avatar
Powered by BP98
Member
 
Join Date: Feb 2007
Location: Perth
Posts: 3,322
Thanks: 43
Thanked 38 Times in 30 Posts
phizzle at standard level
Default

Quote:
Originally Posted by Fabs
i have what sounds like a very similar prob....can change 1st -2nd and to 3rd with no probs but crunches/grinds when i put it into 4th...and does it if i put it back to 3rd..

the bit that would have me worried is that when stationary i find my gears stick if i try to select 3rd or 4th...pretty much have to force it in and back out...

i topped up the oil and still no difference...could it be something caught in the gears itself like a chipped tooth or is it the synchos?
gears 3 and 4 share a selector don't they? it's probably rooted
__________________
No more GC8, sad face.
[SIGPIC][/SIGPIC]
Reply With Quote
  #9  
Old 09-09-2007, 05:57 PM
Fabs's Avatar
WRX Hi Five Club
Member
 
Join Date: Nov 2006
Location: Bibra Lake
Posts: 298
Thanks: 0
Thanked 0 Times in 0 Posts
Fabs at standard level
Send a message via MSN to Fabs
Default

Quote:
Originally Posted by phizzle
gears 3 and 4 share a selector don't they? it's probably rooted
guess ill just have to polish it off at the drags this week then.....
__________________
12.826 sec @ 107.14 mph....on 14psi....
Reply With Quote
  #10  
Old 09-09-2007, 06:02 PM
phizzle's Avatar
Powered by BP98
Member
 
Join Date: Feb 2007
Location: Perth
Posts: 3,322
Thanks: 43
Thanked 38 Times in 30 Posts
phizzle at standard level
Default

haha that's the spirit! I've been through a few gearboxes in my time. It usually starts with fcked syncros on second, then third, then the selectors give up too. Munched a datto 120Y box then drove 30kms to the mechanic haha. I've also been stuck in second 3 times in 3 different cars cause I went to shift to third and the gear stick went loose/came out completely. They were VL, Excel, VN. 02 STi stood up real well, we'll see how the T56 goes.............
__________________
No more GC8, sad face.
[SIGPIC][/SIGPIC]
Reply With Quote
Reply

Tags
4th, crunching, gear, pdiddy

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




Welcome to Perth-WRX, click here to register!

All times are GMT +8. The time now is 11:08 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO