Perth-WRX.com  

Go Back   Perth-WRX.com > Technical > Mechanicals
Register Diddy Kart ArticlesAll AlbumsBlogs FAQ Members List Calendar Search Today's Posts Mark Forums Read

Sakura Imports
Welcome to Perth-WRX, click here to register!

Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-01-2017, 03:43 PM
Scoobie Noobie
Member
 
Join Date: Dec 2016
Location: Perth
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Woja at standard level
Default Ticking noise under acceleration - Exhaust leak?

Hi all

I have a stock 06 hawk eye wrx and have a ticking noise that only happens while accelerating. Both under mild and heavy acceleration. It's bloody annoying!

From my research it seems like it could be an issue with the waste gate. Perhaps some exhaust gasses are leaking from there. But not really sure.

The sound is similar to what I found on this video:

https://www.youtube.com/watch?v=rg-UCUFuT0U

Check for the sound at 4 seconds in and 9 seconds in.

I have a stain on the top of my heat shield that may have something to do with this. Pic attached.

Anyone have any thoughts or need more detail?

Thanks!!
Attached Thumbnails
IMG_20170102_131047.jpg  
Reply With Quote
  #2  
Old 02-01-2017, 04:17 PM
Tony's Avatar
Subaru Tech Division
Member
 
Join Date: Aug 2012
Location: Stoneville
Posts: 1,296
Thanks: 38
Thanked 67 Times in 65 Posts
Tony knows their stuff
Default

Hey mate. I had the same issue with my 06 wrx. You can hear it at 42 seconds.

http://www.youtube.com/watch?v=5VGlK...=youtube_gdata

Never found a solution, tured tightening the wastegate solenoid etc and never fixed it.
__________________
The one perkent...
Reply With Quote
  #3  
Old 02-01-2017, 05:09 PM
STI Master
Member
 
Join Date: Oct 2010
Location: Spearwood
Posts: 700
Thanks: 8
Thanked 51 Times in 50 Posts
Bram knows their stuff
Default

It sounds like exhaust leak to me. Possibly the join into the up-pipe is pretty common.
__________________
Doing it for all the wagons out there
Reply With Quote
  #4  
Old 02-01-2017, 05:45 PM
Scoobie Noobie
Member
 
Join Date: Dec 2016
Location: Perth
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Woja at standard level
Default

Tony, that sounds pretty similar but I think that your car is louder. So are you living with this day to day?

Bram, do you think it would be a good idea to change the gasket between the turbo and the exhaust?

And how the heck can I take the heat shield off without taking off a bunch of other parts?
Reply With Quote
  #5  
Old 02-01-2017, 06:33 PM
Patch's Avatar
STI Master
Member
 
Join Date: Sep 2010
Location: Hills
Posts: 670
Thanks: 2
Thanked 34 Times in 26 Posts
Patch at standard level
Default

Quote:
Originally Posted by Woja View Post

I have a stain on the top of my heat shield that may have something to do with this. Pic attached.

Anyone have any thoughts or need more detail?
The "stain" looks like an application of data-dots (tiny info tags that can be used to track the origins of parts for theft recovery purposes).
Reply With Quote
  #6  
Old 02-01-2017, 06:35 PM
ZiN's Avatar
ZiN ZiN is offline
Potty Training Scoobie Noobie
Member
 
Join Date: Sep 2015
Location: Perth
Posts: 56
Thanks: 0
Thanked 4 Times in 3 Posts
ZiN at standard level
Default

Sounds a bit like wastegate chatter, I've been told that's what the issue is with my GC8 by MMS and it sounds similar to me. Mine occurs only in the middle throttle range while accelerating.

I've still been researching the issue. Looks like tightening the wastegate (as on mine it's preload is adjustable) isn't a good idea as it'll lead to over boost if done up too high and the cpu will learn and adjust to the new preload anyway.

Some people have found it is caused by exhaust leaks as it sounds fairly similar when listening to recordings although it's a separate issue this could be your problem. Have you changed anything recently that may of caused this to occur? is your exhaust aftermarket?

If it is wastegate chatter and there are no exhaust leaks and you have a hi-flow exhaust system then people say a little noise is normal. People have tried wrapping the exhaust to muffle the sound and changing the wastegate duty cycle to decrease the chatter.

I've been told not to worry about it and that it is fine on my car, however I'm still researching a solution. I'll post back if I fix it.
Reply With Quote
  #7  
Old 02-01-2017, 07:13 PM
Scoobie Noobie
Member
 
Join Date: Dec 2016
Location: Perth
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Woja at standard level
Default

The exhaust system is completely stock as is the car. I have only just purchased it so haven't made any changes.

Is there a way to check if its the waste gate, or do i need to try another waste gate?

Zin, have you tried installing a new waste gate? Do you think this will solve the issue?

It is a pretty annoying sound
Reply With Quote
  #8  
Old 02-01-2017, 08:02 PM
Tony's Avatar
Subaru Tech Division
Member
 
Join Date: Aug 2012
Location: Stoneville
Posts: 1,296
Thanks: 38
Thanked 67 Times in 65 Posts
Tony knows their stuff
Default

Its not an exhaust leak, i changed all of the gaskets trying to fix it with no luck. I think it was leaking where the wastegate shaft goes into the exhaust houseing.

Mine prob sounds louder because i had an aftermarket 3" down pipe with amplified it. I could only just hear it with the stock exhaist, but when i changed to the 3" tbe it was more prominent.
__________________
The one perkent...
Reply With Quote
  #9  
Old 02-01-2017, 08:05 PM
Tony's Avatar
Subaru Tech Division
Member
 
Join Date: Aug 2012
Location: Stoneville
Posts: 1,296
Thanks: 38
Thanked 67 Times in 65 Posts
Tony knows their stuff
Default

Here is the thread i made on the exact same issue.

http://www.perth-wrx.com/vb/mechanic...e-flutter.html
ZiN likes this.
__________________
The one perkent...
Reply With Quote
  #10  
Old 02-01-2017, 08:20 PM
ZiN's Avatar
ZiN ZiN is offline
Potty Training Scoobie Noobie
Member
 
Join Date: Sep 2015
Location: Perth
Posts: 56
Thanks: 0
Thanked 4 Times in 3 Posts
ZiN at standard level
Default

Yeah mine happened after going to a turbo back 3" with Hi Flow as well. I'm pretty sure mine is the same issue as yours Tony and it's either coming out the shaft or leaking past the wastegate.

Woja replacing the wastegate would require pulling apart your turbo and I'm not sure what the success rate would be or how feasible. Just drive around for a while, you might find knowing that it's harmless makes it less annoying.

It's on my long to do list to find a real solution to this but I'll probably just end up putting a VF34 turbo on there in the future to make it go away.
Reply With Quote
Reply

Tags
acceleration, exhaust, leak, noise, ticking

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
IHI Turbos - Specs and FAQ pmh Mechanicals 308 15-04-2015 12:25 AM
TCP 3" Turbo back Exhaust, 2.5" diff Back mod tbear The Former Workshops Forum 16 19-06-2009 01:02 PM
Is it an exhaust leak? boostED82 Mechanicals 28 23-09-2008 01:54 PM
HKS Silent Hi-Power Exhaust UNDRGND Mechanicals 9 12-06-2008 09:14 AM



Welcome to Perth-WRX, click here to register!

All times are GMT +8. The time now is 02:38 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO