Perth-WRX.com  

Go Back   Perth-WRX.com > Technical > Mechanicals
Register Diddy Kart ArticlesAll AlbumsBlogs FAQ Members List Calendar Search Today's Posts Mark Forums Read


Welcome to Perth-WRX, click here to register!

Like Tree4Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-12-2013, 10:59 AM
Bob's Avatar
Bob Bob is offline
STI Master
Member
 
Join Date: Mar 2010
Location: Perth
Posts: 903
Thanks: 1
Thanked 31 Times in 25 Posts
Bob at standard level
Default Sluggish / slow to start

Noticing that the GC8 is becoming increasingly sluggish to start. It needs to turn over on the key for longer before it kicks into life.
It's never really fired straight up in the whole time we have had it, so I'd anticipate that it's partially a boxer WRX thing, but becoming more of a nucience these days.

First thoughts are the battery.

Anything else I might be looking for?
__________________
MY00 WRX. 89 Prelude. 99 CRV
Reply With Quote
The Following User Says Thank You to Bob For This Useful Post:
krp2nyt (09-12-2013)
  #2  
Old 09-12-2013, 11:31 AM
Spektre's Avatar
STI Master
Member
 
Join Date: Apr 2011
Location: Perth
Posts: 706
Thanks: 36
Thanked 56 Times in 39 Posts
Spektre knows their stuff
Default

Check plugs?

Could well be just the battery though

using the Perth-WRX mobile app
__________________
Wide Body GC8 WRX
#217 Street Cars WA
Full 04 STi drivetrain
08 JDM 207
Garrett 3076 xtr
Reply With Quote
  #3  
Old 09-12-2013, 03:29 PM
matto20v's Avatar
STI Master
Member
 
Join Date: Jul 2005
Location: Perth
Posts: 948
Thanks: 38
Thanked 36 Times in 33 Posts
matto20v at standard level
Default

What fuel do you use?
Reply With Quote
  #4  
Old 09-12-2013, 03:48 PM
Bob's Avatar
Bob Bob is offline
STI Master
Member
 
Join Date: Mar 2010
Location: Perth
Posts: 903
Thanks: 1
Thanked 31 Times in 25 Posts
Bob at standard level
Default

Shell 98.
Might give the battery a full charge overnight and see how it goes in the morning.
__________________
MY00 WRX. 89 Prelude. 99 CRV

Last edited by Bob; 09-12-2013 at 03:49 PM.
Reply With Quote
  #5  
Old 09-12-2013, 04:03 PM
matto20v's Avatar
STI Master
Member
 
Join Date: Jul 2005
Location: Perth
Posts: 948
Thanks: 38
Thanked 36 Times in 33 Posts
matto20v at standard level
Default

Factory ECU?
Reply With Quote
  #6  
Old 09-12-2013, 04:07 PM
Bob's Avatar
Bob Bob is offline
STI Master
Member
 
Join Date: Mar 2010
Location: Perth
Posts: 903
Thanks: 1
Thanked 31 Times in 25 Posts
Bob at standard level
Default

Yep, all stock except for the 3" TBE and GD I/C.
I might add that once it's running it runs well still. No complaints there.

Just takes notably longer to kick into life.
__________________
MY00 WRX. 89 Prelude. 99 CRV
Reply With Quote
  #7  
Old 09-12-2013, 04:14 PM
matto20v's Avatar
STI Master
Member
 
Join Date: Jul 2005
Location: Perth
Posts: 948
Thanks: 38
Thanked 36 Times in 33 Posts
matto20v at standard level
Default

Righto, I had the same problem with my MY00 WRX when running 98 fuel with the factory ECU. It would take a few extra cranks to fire up, and then fart on 2 cylinders, and then fire on all 4, and then it would be fine. I switched back to premium unleaded (95 RON) and it would fire up just fine! Reality was, there was no power difference in running 95 or 98, it was all in my head, but starting the engine was embarassing if someone was in ear shot because it would fluff about like it was worn and old, and I put it down to 98 fuel.

Try the battery, but also try 95 RON premium and let me know how you go? It made mine start a whole lot better!
krp2nyt and Bob like this.
Reply With Quote
The Following User Says Thank You to matto20v For This Useful Post:
Bob (13-12-2013)
  #8  
Old 09-12-2013, 04:21 PM
Bob's Avatar
Bob Bob is offline
STI Master
Member
 
Join Date: Mar 2010
Location: Perth
Posts: 903
Thanks: 1
Thanked 31 Times in 25 Posts
Bob at standard level
Default

Cheers. Well worth a shot.
__________________
MY00 WRX. 89 Prelude. 99 CRV
Reply With Quote
  #9  
Old 09-12-2013, 08:32 PM
krp2nyt's Avatar
WRX Hi Five Club
Member
 
Join Date: Nov 2008
Location: N/A
Posts: 170
Thanks: 5
Thanked 0 Times in 0 Posts
krp2nyt at standard level
Default

hey mate,
your not alone! my gc8 is doing the same. first things first will replace plugs then battery on mine but the fuel suggestion is interesting - keep us posted how it goes if you try.
Reply With Quote
  #10  
Old 10-12-2013, 11:20 AM
Bob's Avatar
Bob Bob is offline
STI Master
Member
 
Join Date: Mar 2010
Location: Perth
Posts: 903
Thanks: 1
Thanked 31 Times in 25 Posts
Bob at standard level
Default

46lt of 95RON added last night. Funny enough, there was a notable improvement this morning on cold start.

Given it's a 60lt tank it will take another tank or two, before i'm confident of what's in there.

I've not touched tha battery at all. Only change so far is fuel. Will leave it as is to make a fair assesment. Will certainly be keeping an eye on this one. It has merit.
__________________
MY00 WRX. 89 Prelude. 99 CRV
Reply With Quote
Reply

Tags
slow, sluggish, start

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help please car wont start Steamboat General Subaru Discussion 5 02-09-2013 08:23 PM
RPM slow to drop when cold rinmak Mechanicals 11 08-08-2013 10:46 AM
GC8 turns over but won't start?? dtp30 Mechanicals 37 13-03-2013 11:01 PM
Subaru issues recall over cars that may start themselves rss.feed General Subaru Discussion 0 09-03-2013 01:50 PM
No start ... ? :o disc0-dan Mechanicals 14 06-05-2008 11:20 AM



Welcome to Perth-WRX, click here to register!

All times are GMT +8. The time now is 03:52 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO