Perth-WRX.com  

Go Back   Perth-WRX.com > Technical > Mechanicals
Register Diddy Kart ArticlesAll AlbumsBlogs FAQ Members List Calendar Search Today's Posts Mark Forums Read


Welcome to Perth-WRX, click here to register!

Like Tree2Likes

Reply
 
LinkBack Thread Tools Display Modes
  #11  
Old 09-01-2013, 11:34 AM
DCCD Donut Driver
Member
 
Join Date: Jan 2013
Location: Banksia grove
Posts: 147
Thanks: 0
Thanked 1 Time in 1 Post
Finley44 at standard level
Default

Never had a problem when I've done it in the past, I'd better add do it at your own risk
Reply With Quote
  #12  
Old 09-01-2013, 02:40 PM
Addy's Avatar
Sign me up!
Santa's Little Helper
 
Join Date: Feb 2010
Location: Como
Posts: 338
Thanks: 6
Thanked 0 Times in 0 Posts
Addy at standard level
Default

Prepare to bend your back in at least 4 places to get to the relays But search online what to look for with gone relays.
I always assumed that if you hear the pump run and a click, when you turn the key to ACC, it is not a relay. But I could be wrong. You could also take off the IN line from the fuel filter and see if the fuel comes out. Do it carefully and at your own risk ofcourse

Adi
Reply With Quote
  #13  
Old 09-01-2013, 02:41 PM
Spektre's Avatar
STI Master
Member
 
Join Date: Apr 2011
Location: Perth
Posts: 706
Thanks: 36
Thanked 56 Times in 39 Posts
Spektre knows their stuff
Default

have you tried planting you foot on the accelerator to push more fuel in?
__________________
Wide Body GC8 WRX
#217 Street Cars WA
Full 04 STi drivetrain
08 JDM 207
Garrett 3076 xtr
Reply With Quote
  #14  
Old 09-01-2013, 03:05 PM
GTB Liberty's Avatar
Perth WRX Old Skool Cool Dude
Member
 
Join Date: Jun 2009
Location: Mexico - sur del río en capa libre
Posts: 3,856
Thanks: 204
Thanked 140 Times in 92 Posts
GTB Liberty is a guruGTB Liberty is a guru
Default

Used to bump start my '95 Liberty all the time when the dreaded crank angle sensor issue would appear. Never an issue.
__________________
[COLOR=Black]Liberty GT Spec B tuned 240 HP & 372 Nm at the hubs.[/COLOR] "Instead of banning high performance cars - ban low performance drivers"
Reply With Quote
  #15  
Old 09-01-2013, 05:26 PM
Scoobie Noobie
Member
 
Join Date: Mar 2012
Location: bris
Posts: 27
Thanks: 0
Thanked 2 Times in 2 Posts
dtp30 at standard level
Default

Not sure what "bump starting" is...

Could only find 1 fuse IGN (2nd row, 2nd from end yellow on in cabin chart)

Fuses were in japanesse... Cos its a type R... So after going to wreckers.. i have a grey AU fuse box lid/coin holder (Its a full facelift inside) Fuse is 15A and is ok..

Are there any in the under bonnet ones??

Fuel relays.. I do here the pump start then stop when turn key... I thought that would mean thats all ok.. I think i know the relays you mean.. under dash driver side , Very hard to get to.. Unless the dash isn't there...

Charged battery.. Turns over a little faster.. But still doesn't start.

Think i have a long way to go.......
Reply With Quote
  #16  
Old 09-01-2013, 05:31 PM
Scoobie Noobie
Member
 
Join Date: Mar 2012
Location: bris
Posts: 27
Thanks: 0
Thanked 2 Times in 2 Posts
dtp30 at standard level
Default

Quote:
Originally Posted by Spektre View Post
have you tried planting you foot on the accelerator to push more fuel in?

Yes... Doesn't help.... I pump it.. hold it at diffrent spots... no change..

My old pulsar if you held it to the floor when starting.. it stoped the injectors to help if you flooded the engine.. Just let heaps of air in... (No idea if WRX is the same??)

Fuel needle / gauge shows it has fuel..

DCCD is on green unlock as far down as it will go.. Foot on the clutch, in netural...

Should i be able to smell heaps of fuel at exharst??? if it is just turning over with out starting????

Thanks,

Tim.
Reply With Quote
  #17  
Old 09-01-2013, 06:16 PM
Scoobie Noobie
Member
 
Join Date: Mar 2012
Location: bris
Posts: 27
Thanks: 0
Thanked 2 Times in 2 Posts
dtp30 at standard level
Default

OK.. There is another IGN/ECU fuse that also does the rear defog (from wiring digram) not labled as IGN..

I presume if the rear defog turns on.. its good..

There is a fuel pump/ecu fuse under the bonnet.. But can't ID yet.. due to more jap writing... (But fuel pump does come on when i turn key)

I think i can smell fuel out exharst..

When cam/crank sensors go.. does the check engine light come on or flash??

I will check spark with spare lead tomorrow...

I have ordered a spare ecu (its 3 plug.. but not the yellow ones... which i have spare ECUs..)

My biggest worry is that it is a cam or crank sensor... as they look very hard to get to...

Tim.
Reply With Quote
  #18  
Old 09-01-2013, 06:46 PM
Scoobie Noobie
Member
 
Join Date: Mar 2012
Location: bris
Posts: 27
Thanks: 0
Thanked 2 Times in 2 Posts
dtp30 at standard level
Default

Car has only done 25,000 KMs.. cos you can't register it... Being a type R...

Would the crank and cam sensors die just from sitting around?

Thanks,

Tim.
Reply With Quote
  #19  
Old 09-01-2013, 07:05 PM
magic1's Avatar
Subaru Tech Division
Member
 
Join Date: Sep 2010
Location: North Lake
Posts: 1,174
Thanks: 54
Thanked 44 Times in 40 Posts
magic1 knows their stuff
Default

take it to a workshop
__________________
[I]Personal chef[/I]
Reply With Quote
  #20  
Old 09-01-2013, 07:33 PM
DCCD Donut Driver
Member
 
Join Date: Sep 2012
Location: Perth
Posts: 79
Thanks: 1
Thanked 0 Times in 0 Posts
gavoduffy at standard level
Default

Mate start with the basics. Pull a plug lead off the spark plug, put a new plug in the lead and earth it to the engine some where. Get someone to Turn it over and see if ya have spark, the plugs could be worn out Have ya enought fuel pressure. Take to inlet pipe off the fuel filter and turn on ignition, fuel should come out pretty fast, if yes, put the inlet back on and take off the outlet. Pressure should be around the same. If not, fuel filter problem? If yes then possible sensor fault maybe. I don't think there is a fuse that would actually stop it from starting if it's turning over unless your ecu is toast. Air flow meters are soft on the type r's. I went true 3 on my one. They always started but hunted on idle and would cut out. Try the first two first. Any hassle text me 0404663398
Reply With Quote
Reply

Tags
gc8, start, turns

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
GC8 ecu reset (proper way!) Rossco Stock ECU Discussion 18 20-02-2018 03:00 AM
Gc8 diffrences rufazz General Subaru Discussion 6 22-11-2012 11:41 AM
Sold: gc8 black jap import ZZZsleeper For Sale 11 03-09-2012 09:54 PM
No start ... ? :o disc0-dan Mechanicals 14 06-05-2008 11:20 AM
GC8, GDB Parts & Some Freebies Xology For Sale 0 24-09-2006 02:29 PM



Welcome to Perth-WRX, click here to register!

All times are GMT +8. The time now is 06:38 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO